Your submission was sent successfully! Close

CVE-2016-3164

Published: 12 April 2016

Drupal 6.x before 6.38, 7.x before 7.43, and 8.x before 8.0.4 might allow remote attackers to conduct open redirect attacks by leveraging (1) custom code or (2) a form shown on a 404 error page, related to path manipulation.

Priority

Medium

CVSS 3 base score: 7.4

Status

Package Release Status
drupal6
Launchpad, Ubuntu, Debian
Upstream
Released (6.38)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

drupal7
Launchpad, Ubuntu, Debian
Upstream
Released (7.43-1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(7.43-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)