Your submission was sent successfully! Close

CVE-2016-3154

Published: 08 April 2016

The encoder_contexte_ajax function in ecrire/inc/filtres.php in SPIP 2.x before 2.1.19, 3.0.x before 3.0.22, and 3.1.x before 3.1.1 allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.22-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.1.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.1.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.1.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.1.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://core.spip.net/projects/spip/repository/revisions/22903