Your submission was sent successfully! Close

CVE-2016-3116

Published: 22 March 2016

CRLF injection vulnerability in Dropbear SSH before 2016.72 allows remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data.

Priority

Low

CVSS 3 base score: 6.4

Status

Package Release Status
dropbear
Launchpad, Ubuntu, Debian
Upstream
Released (2016.72)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2016-72-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2016-72-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)