Your submission was sent successfully! Close

CVE-2016-3115

Published: 22 March 2016

Multiple CRLF injection vulnerabilities in session.c in sshd in OpenSSH before 7.2p2 allow remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data, related to the (1) do_authenticated1 and (2) session_x11_req functions.

Priority

Low

CVSS 3 base score: 6.4

Status

Package Release Status
openssh
Launchpad, Ubuntu, Debian
precise
Released (1:5.9p1-5ubuntu1.9)
trusty
Released (1:6.6p1-2ubuntu2.7)
upstream
Released (7.2p2)
wily
Released (1:6.9p1-2ubuntu0.2)
xenial Not vulnerable
(1:7.2p2-4)
yakkety Not vulnerable
(1:7.2p2-5)
zesty Not vulnerable
(1:7.2p2-5)