CVE-2016-2829

Published: 08 June 2016

Mozilla Firefox before 47.0 allows remote attackers to spoof permission notifications via a crafted web site that rapidly triggers permission requests, as demonstrated by the microphone permission or the geolocation permission.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (47.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (47.0+build3-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [47.0+build3-0ubuntu0.14.04.1])