Your submission was sent successfully! Close

CVE-2016-2818

Published: 8 June 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 47.0 and Firefox ESR 45.x before 45.2 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (47.0+build3-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [47.0+build3-0ubuntu0.14.04.1])
upstream
Released (47.0)
wily
Released (47.0+build3-0ubuntu0.15.10.1)
xenial
Released (47.0+build3-0ubuntu0.16.04.1)
thunderbird
Launchpad, Ubuntu, Debian
precise
Released (1:45.2.0+build1-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [1:45.2.0+build1-0ubuntu0.14.04.3])
upstream
Released (45.2.0)
wily
Released (1:45.2.0+build1-0ubuntu0.15.10.1)
xenial
Released (1:45.2.0+build1-0ubuntu0.16.04.1)