CVE-2016-2561

Published: 01 March 2016

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.4.x before 4.4.15.5 and 4.5.x before 4.5.5.1 allow remote authenticated users to inject arbitrary web script or HTML via (1) normalization.php or (2) js/normalization.js in the database normalization page, (3) templates/database/structure/sortable_header.phtml in the database structure page, or (4) the pos parameter to db_central_columns.php in the central columns page.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.5.5.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.6.0-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.0-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.0-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.0-2)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed