CVE-2016-2560

Published: 01 March 2016

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.15, 4.4.x before 4.4.15.5, and 4.5.x before 4.5.5.1 allow remote attackers to inject arbitrary web script or HTML via (1) a crafted Host HTTP header, related to libraries/Config.class.php; (2) crafted JSON data, related to file_echo.php; (3) a crafted SQL query, related to js/functions.js; (4) the initial parameter to libraries/server_privileges.lib.php in the user accounts page; or (5) the it parameter to libraries/controllers/TableSearchController.class.php in the zoom search page.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.5.5.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.6.0-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.0-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.0-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.0-2)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed