Your submission was sent successfully! Close

CVE-2016-2557

Published: 12 April 2016

The Escape interface in the Kernel Mode Driver layer in the NVIDIA GPU graphics driver R340 before 341.95 and R352 before 354.74 on Windows allows local users to obtain sensitive information from kernel memory, cause a denial of service (crash), or possibly gain privileges via unspecified vectors, which trigger uninitialized or out-of-bounds memory access.

Priority

Medium

CVSS 3 base score: 8.4

Status

Package Release Status
nvidia-graphics-drivers
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-173
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-173-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-304
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-304-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-310-updates
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Not vulnerable
(superseded)
nvidia-graphics-drivers-319
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Not vulnerable
(superseded)
nvidia-graphics-drivers-319-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Not vulnerable
(superseded)
nvidia-graphics-drivers-331
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Not vulnerable
(superseded)
nvidia-graphics-drivers-331-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Not vulnerable
(superseded)
nvidia-graphics-drivers-340
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-340-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-346
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-346-updates
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-352
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-352-updates
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected [Windows only])
upstream Needs triage

wily Not vulnerable
(Windows only)
nvidia-graphics-drivers-361
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-361-updates
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-96
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-96-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-experimental-304
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-experimental-310
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-tegra
Launchpad, Ubuntu, Debian
precise Not vulnerable
(Windows only)
trusty Does not exist

upstream Needs triage

wily Does not exist

nvidia-graphics-drivers-updates
Launchpad, Ubuntu, Debian
precise Not vulnerable
(superseded)
trusty Does not exist

upstream Needs triage

wily Does not exist