Your submission was sent successfully! Close

CVE-2016-2540

Published: 07 February 2018

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
audacity
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(2.1.2-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)