CVE-2016-2379

Published: 29 March 2017

The Mxit protocol uses weak encryption when encrypting user passwords, which might allow attackers to (1) decrypt hashed passwords by leveraging knowledge of client registration codes or (2) gain login access by eavesdropping on login messages and re-using the hashed passwords.

Priority

Low

CVSS 3 base score: 8.8

Status

Package Release Status
pidgin
Launchpad, Ubuntu, Debian
Upstream
Released (2.11.0)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.11.0-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2.11.0-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.11.0-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.11.0-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed