Your submission was sent successfully! Close

CVE-2016-1935

Published: 26 January 2016

Buffer overflow in the BufferSubData function in Mozilla Firefox before 44.0 and Firefox ESR 38.x before 38.6 allows remote attackers to execute arbitrary code via crafted WebGL content.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (44.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [44.0+build3-0ubuntu0.14.04.1])
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (38.6.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:38.6.0+build1-0ubuntu0.14.04.1])