Your submission was sent successfully! Close

CVE-2016-1930

Published: 26 January 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 44.0 and Firefox ESR 38.x before 38.6 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (44.0+build3-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [44.0+build3-0ubuntu0.14.04.1])
upstream
Released (44.0)
vivid
Released (44.0+build3-0ubuntu0.15.04.1)
wily
Released (44.0+build3-0ubuntu0.15.10.1)
mozjs38
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

yakkety Does not exist

zesty
Released (38.8.0~repack1-0ubuntu0.1)
thunderbird
Launchpad, Ubuntu, Debian
precise
Released (1:38.6.0+build1-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [1:38.6.0+build1-0ubuntu0.14.04.1])
upstream
Released (38.6.0)
vivid Ignored
(reached end-of-life)
wily
Released (1:38.6.0+build1-0ubuntu0.15.10.1)