Your submission was sent successfully! Close

CVE-2016-1762

Published: 23 March 2016

The xmlNextChar function in libxml2 before 2.9.4 allows remote attackers to cause a denial of service (heap-based buffer over-read) via a crafted XML document.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
libxml2
Launchpad, Ubuntu, Debian
precise
Released (2.7.8.dfsg-5.1ubuntu4.15)
trusty
Released (2.9.1+dfsg1-3ubuntu4.8)
upstream
Released (2.9.4)
wily
Released (2.9.2+zdfsg1-4ubuntu0.4)
xenial
Released (2.9.3+dfsg1-1ubuntu0.1)
yakkety Not vulnerable
(2.9.3+dfsg1-1.2)
zesty Not vulnerable
(2.9.3+dfsg1-1.2)
Patches:
upstream: https://git.gnome.org/browse/libxml2/commit/?id=a7a94612aa3b16779e2c74e1fa353b5d9786c602