Your submission was sent successfully! Close

CVE-2016-1705

Published: 23 July 2016

Multiple unspecified vulnerabilities in Google Chrome before 52.0.2743.82 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (52.0.2743.82)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (52.0.2743.116-0ubuntu0.16.04.1.1250)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [52.0.2743.116-0ubuntu0.14.04.1.1134])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.16.5)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.16.5-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.16.5-0ubuntu0.14.04.1])