CVE-2016-1694

Published: 05 June 2016

browser/browsing_data/browsing_data_remover.cc in Google Chrome before 51.0.2704.63 deletes HPKP pins during cache clearing, which makes it easier for remote attackers to spoof web sites via a valid certificate from an arbitrary recognized Certification Authority.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (51.0.2704.63-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (51.0.2704.79-0ubuntu0.16.04.1.1242)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [51.0.2704.79-0ubuntu0.14.04.1.1121])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)