Your submission was sent successfully! Close

CVE-2016-1685

Published: 05 June 2016

core/fxge/ge/fx_ge_text.cpp in PDFium, as used in Google Chrome before 51.0.2704.63, miscalculates certain index values, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (51.0.2704.63-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (51.0.2704.79-0ubuntu0.16.04.1.1242)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [51.0.2704.79-0ubuntu0.14.04.1.1121])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)