CVE-2016-1645

Published: 13 March 2016

Multiple integer signedness errors in the opj_j2k_update_image_data function in j2k.c in OpenJPEG, as used in PDFium in Google Chrome before 49.0.2623.87, allow remote attackers to cause a denial of service (incorrect cast and out-of-bounds write) or possibly have unspecified other impact via crafted JPEG 2000 data.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (49.0.2623.87)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (49.0.2623.87-0ubuntu1.1232)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [49.0.2623.87-0ubuntu0.14.04.1.1112])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)