CVE-2016-1638

Published: 06 March 2016

extensions/renderer/resources/platform_app.js in the Extensions subsystem in Google Chrome before 49.0.2623.75 does not properly restrict use of Web APIs, which allows remote attackers to bypass intended access restrictions via a crafted platform app.

Priority

Medium

CVSS 3 base score: 6.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (49.0.2623.75)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (49.0.2623.87-0ubuntu1.1232)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [49.0.2623.87-0ubuntu0.14.04.1.1112])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)