Your submission was sent successfully! Close

CVE-2016-1636

Published: 5 March 2016

The PendingScript::notifyFinished function in WebKit/Source/core/dom/PendingScript.cpp in Google Chrome before 49.0.2623.75 relies on memory-cache information about integrity-check occurrences instead of integrity-check successes, which allows remote attackers to bypass the Subresource Integrity (aka SRI) protection mechanism by triggering two loads of the same resource.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
precise Ignored

trusty Does not exist
(trusty was released [49.0.2623.87-0ubuntu0.14.04.1.1112])
upstream
Released (49.0.2623.75)
wily
Released (49.0.2623.87-0ubuntu0.15.10.1.1222)
oxide-qt
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was released [1.13.6-0ubuntu0.14.04.1])
upstream
Released (1.13.6)
wily
Released (1.13.6-0ubuntu0.15.10.1)