Your submission was sent successfully! Close

CVE-2016-1626

Published: 14 February 2016

The opj_pi_update_decode_poc function in pi.c in OpenJPEG, as used in PDFium in Google Chrome before 48.0.2564.109, miscalculates a certain layer index value, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

Priority

Medium

CVSS 3 base score: 4.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (48.0.2564.109)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (48.0.2564.116-0ubuntu1.1229)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [48.0.2564.116-0ubuntu0.14.04.1.1111])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)