Your submission was sent successfully! Close

CVE-2016-1622

Published: 14 February 2016

The Extensions subsystem in Google Chrome before 48.0.2564.109 does not prevent use of the Object.defineProperty method to override intended extension behavior, which allows remote attackers to bypass the Same Origin Policy via crafted JavaScript code.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (48.0.2564.109)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (48.0.2564.116-0ubuntu1.1229)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [48.0.2564.116-0ubuntu0.14.04.1.1111])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)