CVE-2016-1564

Published: 22 May 2016

Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name or (2) template name to wp-admin/customize.php.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.4.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.4.1+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4.4.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)