Your submission was sent successfully! Close

CVE-2016-1504

Published: 07 February 2017

dhcpcd before 6.10.0 allows remote attackers to cause a denial of service (invalid read and crash) via vectors related to the option length.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
dhcpcd
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
dhcpcd5
Launchpad, Ubuntu, Debian
Upstream
Released (6.10.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(6.10.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(6.10.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)