Your submission was sent successfully! Close

CVE-2016-1231

Published: 12 January 2016

Directory traversal vulnerability in the HTTP file-serving module (mod_http_files) in Prosody 0.9.x before 0.9.9 allows remote attackers to read arbitrary files via a .. (dot dot) in an unspecified path.

Priority

Medium

CVSS 3 base score: 5.9

Status

Package Release Status
prosody
Launchpad, Ubuntu, Debian
Upstream
Released (0.9.9-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(0.9.9-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.9.1-1ubuntu0.1])