Your submission was sent successfully! Close

CVE-2016-10504

Published: 30 August 2017

Heap-based buffer overflow vulnerability in the opj_mqc_byteout function in mqc.c in OpenJPEG before 2.2.0 allows remote attackers to cause a denial of service (application crash) via a crafted bmp file.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
openjpeg2
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.0)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.2.0-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.2-1.1+deb9u2build0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist