CVE-2016-10375

Published: 26 May 2017

Yodl before 3.07.01 has a Buffer Over-read in the queue_push function in queue/queuepush.c.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
yodl
Launchpad, Ubuntu, Debian
Upstream
Released (3.07.01-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.08.01-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.08.01-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.08.01-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.08.01-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)