CVE-2016-10202

Published: 03 March 2017

Cross-site scripting (XSS) vulnerability in Zoneminder 1.30 and earlier allows remote attackers to inject arbitrary web script or HTML via the path info to index.php.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
zoneminder
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.30.4+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.30.4+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.30.4+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)