CVE-2016-10121

Published: 13 April 2017

Firejail uses weak permissions for /dev/shm/firejail and possibly other files, which allows local users to gain privileges.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
firejail
Launchpad, Ubuntu, Debian
Upstream
Released (0.9.38-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(0.9.38-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist