CVE-2016-10091

Published: 21 April 2017

Multiple stack-based buffer overflows in unrtf 0.21.9 allow remote attackers to cause a denial-of-service by writing a negative integer to the (1) cmd_expand function, (2) cmd_emboss function, or (3) cmd_engrave function.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
unrtf
Launchpad, Ubuntu, Debian
Upstream
Released (0.21.9-clean-3)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.21.9-clean-3)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (0.21.9-clean3~build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)