Your submission was sent successfully! Close

CVE-2016-0795

Published: 16 February 2016

LibreOffice before 5.0.5 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted LwpTocSuperLayout record in a LotusWordPro (lwp) document.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
Upstream
Released (5.0.5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:4.2.8-0ubuntu4])
Patches:
Upstream: https://github.com/LibreOffice/core/commit/e0dca588239c0902ea90fcdc2b6d0ee2b1525ec2
openoffice.org
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist