Your submission was sent successfully! Close

CVE-2016-0766

Published: 11 February 2016

PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 does not properly restrict access to unspecified custom configuration settings (GUCS) for PL/Java, which allows attackers to gain privileges via unspecified vectors.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
postgresql-8.4
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

postgresql-9.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [9.1.20-0ubuntu0.14.04])
postgresql-9.3
Launchpad, Ubuntu, Debian
Upstream
Released (9.5.1)
Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr)
Released (9.3.11-0ubuntu0.14.04)
postgresql-9.4
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

postgresql-9.5
Launchpad, Ubuntu, Debian
Upstream
Released (9.5.1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(9.5.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist