Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2016-0639

Published: 20 April 2016

Unspecified vulnerability in Oracle MySQL 5.6.29 and earlier and 5.7.11 and earlier allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Pluggable Authentication.

Notes

AuthorNote
mdeslaur
5.6 and 5.7 only

Priority

Medium

Cvss 3 Severity Score

9.8

Score breakdown

Status

Package Release Status
mysql-8.0
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Not vulnerable

focal Not vulnerable

impish Not vulnerable

groovy Not vulnerable

jammy Not vulnerable

hirsute Not vulnerable

kinetic Not vulnerable

lunar Not vulnerable

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Not vulnerable

mariadb-10.0
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

wily Ignored
(end of life)
xenial Not vulnerable

yakkety Not vulnerable

zesty Does not exist

mantic Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected)
upstream Not vulnerable

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Not vulnerable

trusty Not vulnerable

upstream Not vulnerable

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

trusty
Released (5.6.30-0ubuntu0.14.04.1)
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

upstream
Released (5.6.30)
wily
Released (5.6.30-0ubuntu0.15.10.1)
xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.7
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

artful
Released (5.7.13-0ubuntu4)
bionic
Released (5.7.13-0ubuntu4)
cosmic
Released (5.7.13-0ubuntu4)
disco
Released (5.7.13-0ubuntu4)
eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist

upstream
Released (5.7.12)
wily Does not exist

xenial
Released (5.7.12-0ubuntu1)
yakkety
Released (5.7.13-0ubuntu4)
zesty
Released (5.7.13-0ubuntu4)
mantic Does not exist

percona-server-5.6
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

xenial Needed

artful Ignored
(end of life)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

wily Ignored
(end of life)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
groovy Does not exist

jammy Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist
(trusty was needed)
upstream Needs triage

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

percona-xtradb-cluster-5.6
Launchpad, Ubuntu, Debian
groovy Does not exist

xenial Needed

artful Ignored
(end of life)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

wily Ignored
(end of life)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

Severity score breakdown

Parameter Value
Base score 9.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H