CVE-2016-0602

Published: 21 January 2016

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 5.0.14 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Windows Installer. NOTE: the previous information is from the January 2016 CPU. Oracle has not commented on third-party claims that this is an untrusted search path issue that allows local users to gain privileges via a Trojan horse dll in the "application directory."

Priority

Negligible

Status

Package Release Status
virtualbox
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(5.0.14-dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [5.0 + windows only])