CVE-2015-9275

Published: 07 January 2019

ARC 5.21q allows directory traversal via a full pathname in an archive file.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
arc
Launchpad, Ubuntu, Debian
Upstream
Released (5.21q-6)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(5.21q-6)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(5.21q-6)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.21q-6)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)