Your submission was sent successfully! Close

CVE-2015-9262

Published: 01 August 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libxcursor
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.1.15-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:1.1.15-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:1.1.14-1ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:1.1.14-1ubuntu0.14.04.2])
Patches:
Other: https://cgit.freedesktop.org/xorg/lib/libXcursor/commit/?id=897213f36baf6926daf6d192c709cf627aa5fd05