Your submission was sent successfully! Close

CVE-2015-8917

Published: 31 December 2015

bsdtar in libarchive before 3.2.0 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an invalid character in the name of a cab file.

Notes

AuthorNote
mdeslaur
same patch as CVE-2015-8916
Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
libarchive
Launchpad, Ubuntu, Debian
precise
Released (3.0.3-6ubuntu1.3)
trusty
Released (3.1.2-7ubuntu2.3)
upstream
Released (3.2.0-2)
wily
Released (3.1.2-11ubuntu0.15.10.2)
xenial
Released (3.1.2-11ubuntu0.16.04.2)
Patches:
upstream: https://github.com/libarchive/libarchive/commit/b2e2abb