Your submission was sent successfully! Close

CVE-2015-8901

Published: 31 December 2015

ImageMagick 6.x before 6.9.0-5 Beta allows remote attackers to cause a denial of service (infinite loop) via a crafted MIFF file.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
precise
Released (8:6.6.9.7-5ubuntu3.5)
trusty Does not exist
(trusty was released [8:6.7.7.10-6ubuntu3.2])
upstream
Released (8:6.8.9.9-6)
wily Ignored
(reached end-of-life)
xenial Not vulnerable
(8:6.8.9.9-7ubuntu5)
yakkety Not vulnerable
(8:6.8.9.9-7ubuntu8)