CVE-2015-8894

Published: 31 December 2015

Double free vulnerability in coders/tga.c in ImageMagick 7.0.0 and later allows remote attackers to cause a denial of service (application crash) via a crafted tga file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.8.9.9-6)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(8:6.8.9.9-7ubuntu5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [8:6.7.7.10-6ubuntu3.2])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (8:6.6.9.7-5ubuntu3.5)
Patches:
Upstream: https://github.com/ImageMagick/ImageMagick/commit/4f68e9661518463fca523c9726bb5d940a2aa6d8