Your submission was sent successfully! Close

CVE-2015-8874

Published: 16 May 2016

Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
libgd2
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.1-4ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.1.0-3ubuntu0.1)
Patches:
Upstream: https://github.com/libgd/libgd/commit/38241013cc048af7c03daf6e9a75b4f42bffb200
php5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(uses system gd)
php7.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(uses system gd)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist