CVE-2015-8859

Published: 23 January 2017

The send package before 0.11.1 for Node.js allows attackers to obtain the root path via unspecified vectors.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
node-send
Launchpad, Ubuntu, Debian
Upstream
Released (0.11.1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.16.2-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.16.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/pillarjs/send/commit/98a5b89982b38e79db684177cf94730ce7fc7aed