Your submission was sent successfully! Close

CVE-2015-8797

Published: 15 February 2016

Cross-site scripting (XSS) vulnerability in webapp/web/js/scripts/plugins.js in the stats page in the Admin UI in Apache Solr before 5.3.1 allows remote attackers to inject arbitrary web script or HTML via the entry parameter to a plugins/cache URI.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
lucene-solr
Launchpad, Ubuntu, Debian
Upstream
Released (5.3.1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(solr 4.x only)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(solr 4.x only)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [solr 4.x only])