Your submission was sent successfully! Close

CVE-2015-8795

Published: 15 February 2016

Multiple cross-site scripting (XSS) vulnerabilities in the Admin UI in Apache Solr before 5.1 allow remote attackers to inject arbitrary web script or HTML via crafted fields that are mishandled during the rendering of the (1) Analysis page, related to webapp/web/js/scripts/analysis.js or (2) Schema-Browser page, related to webapp/web/js/scripts/schema-browser.js.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
lucene-solr
Launchpad, Ubuntu, Debian
Upstream
Released (5.1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(solr 4.x only)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(solr 4.x only)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [solr 4.x only])