Your submission was sent successfully! Close

CVE-2015-8786

Published: 09 December 2016

The Management plugin in RabbitMQ before 3.6.1 allows remote authenticated users with certain privileges to cause a denial of service (resource consumption) via the (1) lengths_age or (2) lengths_incr parameter.

Priority

Negligible

CVSS 3 base score: 6.5

Status

Package Release Status
rabbitmq-server
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.6.6-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.6.6-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.6.6-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.6.6-1)
Ubuntu 16.04 ESM (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)