Your submission was sent successfully! Close

CVE-2015-8764

Published: 27 March 2017

Off-by-one error in the EAP-PWD module in FreeRADIUS 3.0 through 3.0.8, which triggers a buffer overflow.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
freeradius
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)