CVE-2015-8669

Published: 26 December 2015

libraries/config/messages.inc.php in phpMyAdmin 4.0.x before 4.0.10.12, 4.4.x before 4.4.15.2, and 4.5.x before 4.5.3.1 allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an error message.

Priority

Negligible

CVSS 3 base score: 5.3

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.5.3.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.5.3.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed