Your submission was sent successfully! Close

CVE-2015-8666

Published: 31 December 2015

Heap-based buffer overflow in QEMU, when built with the Q35-chipset-based PC system emulator.

Priority

Medium

CVSS 3 base score: 7.9

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.0.0+dfsg-2ubuntu1.22)
Patches:
Upstream: http://git.qemu.org/?p=qemu.git;a=commit;h=d9a3b33d2c9f996537b7f1d0246dee2d0120cefb
qemu-kvm
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist