CVE-2015-8621

Published: 07 August 2017

t-coffee before 11.00.8cbe486-2 allows local users to write to ~/.t_coffee globally.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
t-coffee
Launchpad, Ubuntu, Debian
Upstream
Released (11.00.8cbe486-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(11.00.8cbe486-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(11.00.8cbe486-2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)