Your submission was sent successfully! Close

CVE-2015-8547

Published: 08 January 2016

The CoreUserInputHandler::doMode function in core/coreuserinputhandler.cpp in Quassel 0.10.0 allows remote attackers to cause a denial of service (application crash) via the "/op *" command in a query.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
quassel
Launchpad, Ubuntu, Debian
Upstream
Released (1:0.12.2-3)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1:0.12.4-2ubuntu2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:0.12.4-2ubuntu2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:0.12.4-2ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:0.12.4-2ubuntu2)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/quassel/quassel/commit/b8edbda019eeb99da8663193e224efc9d1265dc7
Upstream: https://github.com/quassel/quassel/commit/7ecbc1bf921880f7b03af779de7d9611853a0d46 (0.10-beta1)
Binaries built from this source package are in Universe and so are supported by the community.