Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-8476

Published: 16 December 2015

Multiple CRLF injection vulnerabilities in PHPMailer before 5.2.14 allow attackers to inject arbitrary SMTP commands via CRLF sequences in an (1) email address to the validateAddress function in class.phpmailer.php or (2) SMTP command to the sendCommand function in class.smtp.php, a different vulnerability than CVE-2012-0796.

Priority

Medium

Status

Package Release Status
libphp-phpmailer
Launchpad, Ubuntu, Debian
precise
Released (5.1-1+deb6u11build0.12.04.1)
trusty
Released (5.1-1+deb6u11build0.14.04.1)
upstream
Released (5.2.14+dfsg-1)
vivid
Released (5.2.9+dfsg-2+deb8u1build0.15.04.1)
wily Ignored
(end of life)
xenial Not vulnerable
(5.2.14+dfsg-1)
Patches:
upstream: https://github.com/PHPMailer/PHPMailer/commit/6687a96a18b8f12148881e4ddde795ae477284b0 (v5.2.14)